[artix-general] [s6] lvm2-s6 upgrade "from 20201130-1 to 20210205-1" breaks system

Dudemanguy dudemanguy at artixlinux.org
Fri Feb 12 23:02:55 CET 2021


On 2/12/21 3:19 PM, Javier via artix-general wrote:
> No problem, I'll do it when having some time during the weekend.
> 
> Thanks !

Actually, I ended finding someone in IRC to test this out and it worked
for him as expected. I moved the new s6 script packages to system now,
so this should fixed. Sorry for the trouble!


More information about the artix-general mailing list